Google Talent Cloud Issue Being Investigated
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 18:32 EDT
Monitoring
A fix has been implemented and jobs are now syncing properly.
Posted Jun 26, 2023 - 17:59 EDT
Identified
The issue has been identified and our engineers are currently working towards a resolution.
Posted Jun 26, 2023 - 17:13 EDT
Investigating
We are currently investigating an issue with the API sync for clients that have Google Talent Cloud in place. This may result in 404 error messages appearing on recently closed job listings.
Posted Jun 26, 2023 - 16:02 EDT
This incident affected: SFX - Career Websites (CWS).