Issue with SFX Landing Pages
Incident Report for Symphony Talent
Resolved
Internal monitoring indicates a return to normal functionality and performance levels during the monitoring period.
Posted Mar 25, 2024 - 14:25 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Mar 25, 2024 - 12:01 EDT
Investigating
We are currently investigating an issue that is blocking the creation of landing pages, as well as the displaying of the list of existing landing pages, within SFX. The functionality of loading existing land page URLs is NOT affected.
Posted Mar 25, 2024 - 10:22 EDT
This incident affected: SFX - CRM.