Jobs API Issue Being Investigated
Incident Report for Symphony Talent
Resolved
This incident has been resolved
Posted Oct 27, 2023 - 19:29 EDT
Monitoring
A fix has been implemented as normal functionality has returned. We will continue to monitor to ensure consistency.
Posted Oct 27, 2023 - 18:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2023 - 18:25 EDT
Investigating
We are currently investigating an issue with our jobs API that is resulting in some Career Website job description pages returning error messages.
Posted Oct 27, 2023 - 15:35 EDT
This incident affected: SFX - Career Websites (CWS).