Career Websites (CWS) Issue Identified
Incident Report for Symphony Talent
Resolved
We have resolved this issue.
Posted Feb 18, 2021 - 16:58 EST
Monitoring
We have identified the issue and have implemented a fix. We will continue to monitor the situation.

Thank you
Posted Feb 18, 2021 - 15:59 EST
Investigating
We have identified an issue which is impacting some hosted career websites.

The Symphony Talent team is investigating the issue and will provide more details as soon as possible.
Posted Feb 18, 2021 - 14:47 EST
This incident affected: SFX - Career Websites (CWS).