Search Functionality Issue
Incident Report for Symphony Talent
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 20:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2021 - 14:58 UTC
Investigating
We are aware and are currently investigating a current search functionality issue impacting newly added contacts, folders and jobs not returning in the search results.
Posted Aug 04, 2021 - 12:23 UTC
This incident affected: SmashFlyX - CRM.